HRWiki talk:Toon loading problems

From Homestar Runner Wiki

(Difference between revisions)
Jump to: navigation, search
(10,0,45,2 IS The Latest)
(10,0,45,2 IS The Latest)
Line 102: Line 102:
== 10,0,45,2 IS The Latest ==
== 10,0,45,2 IS The Latest ==
-
An IP has recommended to upgrade. However, upgrading to 10.1 is out of the question as A.) It is a beta/unstable release, and B.) I've already tried it, and still, the toons do not play. This is on linux. {{User:ColdReactive/sig}} 18:00, 14 April 2010 (UTC)
+
An IP has recommended to upgrade. However, upgrading to 10.1 is out of the question as A.) It is a beta/unstable release, and B.) I've already tried it, and still, the toons do not play. This is on linux. DOWNgrading is out of the question too, due to issues of crashing on Linux. {{User:ColdReactive/sig}} 18:00, 14 April 2010 (UTC)

Revision as of 18:01, 14 April 2010

Please just put a link to your name; don't use your signature if you have a fancy one. Try to be as specific as possible. You can typically find your browser version by going to Help → About <browser name> in your menus. You can find your precise Flash version by going to a toon, right-clicking on it, and choosing About Adobe Flash Player <#>, or just go here. Use 5 tildes (~~~~~) to generate a timestamp.

Name Platform Browser Flash player version Status of these toons for you Timestamp
It's dot com Windows 7 Firefox 3.6.2 10,0,45,2 none work 20:32, 25 March 2010 (UTC)
It's dot com Mac OS X 10.6.2 Firefox 3.6.2 10,0,45,2 none work 20:32, 25 March 2010 (UTC)
It's dot com Windows XP SP3 Firefox 3.6.2 10,0,32,18 all work 20:32, 25 March 2010 (UTC)
DeFender1031 Linux Firefox 3.5.5 9,0,48,0 all work 20:35, 25 March 2010 (UTC)
DorianGray Windows XP MSN Explorer (version 6, maybe?) 10,0,45,2 None work 20:40, 25 March 2010 (UTC)
Avalyn Windows 7 Firefox 3.6, Chrome 4.1, MSIE 8 10,1,51,66 Of all the toons I tested, lunch special and privileges failed to load 20:50, 25 March 2010 (UTC)
Shine Sprite Mac OS X 10.5.8 Safari 4.0.4 10,0,42,34 all work 21:13, 25 March 2010 (UTC)
Movie magic man Windows Vista (Home Basic) Internet Explorer 8.0.6001.18882 10,0,0,544 2 Part Episode: Part 1, Hremail 62, A few others that I can't recall do not work. 21:57, 25 March 2010 (UTC)
Phlip Linux (Ubuntu karmic) Firefox 3.6.2 10,0,42,34 all work 22:01, 25 March 2010 (UTC)
Phlip Linux (Ubuntu karmic) Firefox 3.6.2 10,0,45,2 none work 22:08, 25 March 2010 (UTC)
wbwolf Mac OS X 10.5.8 Safari 4.0.5, Firefox 3.5.5 10,0,42,34 all work 22:30, 25 March 2010 (UTC)
Homsar Jean Windows XP SP3 Firefox 3.6.2 10,0,45,2 EDIT: None work. 23:36, 25 March 2010 (UTC)
ColdReactive Linux (Ubuntu Lucid) Firefox 3.6 (Lucid) 10,0,45,2 None work + lunch special 23:58, 25 March 2010 (UTC)
ColdReactive Linux (Debian Squeeze) Iceweasel 3.5.8 10,0,45,2 None work 20:30, 27 March 2010 (UTC)
ColdReactive Linux (Debian Squeeze) Midori 0.1.8 + 0.2.4 10,0,45,2 None work 20:30, 27 March 2010 (UTC)
Fotoshop Linux (Ubuntu Lucid Beta 1) Google Chrome 5.0.307.11 beta 10,0,45,2 most work, some don't 00:00, 26 March 2010 (UTC)
Jay Windows Vista SP2 Firefox 3.6.2 10,0,45,2 None work. dangeresque 3 and 2 Part Episode: Part 1 gets about a second of actual toon in. Have been seeing this problem for a while, but thought that it was a Greasemonkey error or temporary problem. As for my laptop... 00:04, 26 March 2010 (UTC)
Jay Windows 7 Firefox 3.5.8 10,0,42,34 All worked. I turned off Greasemonkey on this machine before trying anything, if that's relevant. Turning Greasemonkey back on didn't affect anything, so my hunch was probably wrong. 00:04, 26 March 2010 (UTC)
That'sBupkis Windows Vista SP2 Firefox 3.6.2 10,0,32,18 all work 00:12, 26 March 2010 (UTC)
Happypasta Mac OS X 10.6.2 Firefox 3.6.2 10,0,42,34 all work 00:14, 26 March 2010 (UTC)
RickTommy Windows 98, Windows 2000 Internet Explorer 5 9 all work 04:14, 26 March 2010 (UTC)
RickTommy Windows XP Internet Explorer 6 10 all work 04:14, 26 March 2010 (UTC)
RickTommy Windows Vista Internet Explorer 7 and Firefox 3 10 all work 04:14, 26 March 2010 (UTC)
Loafing Vista Home Premium SP 2 Firefox 3.6.2, Opera 10.51 10,0,45,2 all seem to work at first but then fail after a few seconds 05:19, 26 March 2010 (UTC)
Loafing Windows Xp Pro Sp 2 Firefox 3.5.5 10,0,42,34 all work 08:46, 29 March 2010 (UTC)
Loafing Windows Xp Pro Sp 2 Firefox 3.5.5 10,0,45,2 none work 09:06, 29 March 2010 (UTC)
lee4hmz Windows XP SP 3 Firefox 3.6.2 10,0,45,2 All fail before the loading screen finishes 15:17, 26 March 2010 (UTC)
lee4hmz Windows XP SP 3 Internet Explorer 8.0.6001.18702 10,0,22,87 All work 15:17, 26 March 2010 (UTC)
Power Pie Windows XP Firefox 3.0.10 10 Hremail 62 and MAM 11 won't work. On some occasions, a toon will fail partway into the loading screen, and sometimes the video and audio will freeze, but usually if something freezes, it's only the visuals. 16:57, 26 March 2010 (UTC)
Religious Corn Mac OS X 10.5.8 Firefox 3.6.2 10,0,42,34 all work but I'm using Greasemonkey and I don't know if that's relevant 21:58, 26 March 2010 (UTC)
StrongAwesome74 Windows Vista SP2 Firefox 3.6.2 10,0,32,18 All work 22:05, 26 March 2010 (UTC)
Nihaho13 Windows 7 Internet Explorer version 7 or higher? 10,0,45,2 none work (note 3 wishes has been broken for a while now) 17:00, 27 March 2010 (UTC)
CoachX Firefox 3.6.2 10 none work 10:58, 27 March 2010 (UTC)
Tom Linux (Ubuntu karmic) Chrome 5.0.360.0 dev 10,0,32,18 all work 20:24, 28 March 2010 (UTC)
Tom Linux (Ubuntu karmic) Firefox 3.6.2 10,0,45,2 none work 20:24, 28 March 2010 (UTC)
Super Martyo Brother Windows Vista Home Premium SP2 32-bit Firefox 3.6.2 10,0,45,2 None work. Able to load only one frame sometimes, but up to 21 other times. No toon is consistently loading a fixed number of frames. 20:41, 28 March 2010 (UTC)
Super Martyo Brother Windows Vista Home Premium SP2 32-bit Internet Explorer 8.0.6001.18882 10,0,45,2 None work. No Greasemonkey, so I couldn't see frame details. I did hear some sound clips a few times, mostly on 2 Part Episode:Part 1. Usually saw the loading screen on dangeresque 3. Loaded less the more times I reloaded the page. 21:47, 28 March 2010 (UTC)
Super Martyo Brother Windows XP Professional Version 2002 SP3 Firefox 3.6.3 10,0,45,2 None work, including Thy Dungeonman. Interestingly, I noticed using the Greasemonkey script that the toons only freeze after they are entirely loaded. I even had a loading screen loop once and caught a bit of the toon before the toon was fully loaded and it froze (dangeresque 3).
MHarrington Windows XP Firefox 10,0,45,2 Hremail 62 and dangeresque 3 don't work. Those are the only ones I've tested. The same thing happens to me, Super Martyo Brother. The toons load, but then freeze once they start. Strangely enough, other toons I tested have started, including Teen Girl Squad Issue 5 and Sickly Sam's Big Outing. 15:56, 7 April 2010 (UTC)
Payphone Ed Linux 2.6 Firefox 3.0.8 10,0,32,18 All toons load and operate without issue. Decidedly older versions in use because I'm really quite lazy. 17:14, 13 April 2010 (UTC)

I'm Confused

I think it has to do with abandoning the website. I've seen all of the listed toons before, and they all worked properly. But, when they stopped updating the website, they mysteriously started glitching. Maybe the site needs to be updated for the new flash players and hyped up computers.

I think it's due to Flash upgrades. About a month ago, none worked for me, but they worked again (minuse the ones I said) once I upgraded Flash player. Ironicly, they stopped working on the same day I downloaded a free trial of Flash CS4 Proffesional. cash money tc 18:11, 28 March 2010 (UTC)

The wiki is not for collecting speculation. That's what the forum is for. Especially when it comes to "abandoning" the website. I'm sure we all have our theories of what is happening, but there is no use of everybody just writing down their wild guesses. Right now, we don't have enough information to determine what is going on. If you look at the data we've collected so far you can see that there are some Flash versions that work for some users while they don't work for others. I don't see any pattern to come to any conclusion here. Loafing 18:33, 28 March 2010 (UTC)

Unfortunately, the forum thread for which speculation could be used is locked and there is no other one. MHarrington 16:02, 7 April 2010 (UTC)
Loafing is talking about speculation regarding the Chaps' abandoning the website, which they're obviously not doing. Discussion relating to the toon loading problems is welcome here. When Loafing posted, we had incomplete and conflicting information, but now it seems apparent that Flash player version 10,0,45,2 is the culprit for whatever reason. — It's dot com 16:46, 7 April 2010 (UTC)
Yes. It's obvious now. Loafing 05:58, 9 April 2010 (UTC)

April Fool 09?

That one works for me, while the others still fail - from the chart above, it looks like either all of the toons on the list fail or none do. --Jay o'Lantern (Haunt) 00:42, 31 March 2010 (UTC)

Yeah, using that same specs as I outlined above, I'm having no difficulties with April Fool 09 and still having difficulties with the others. Don't know when that was added to the list, but it's fine for me. --Mario2.PNG Super Martyo boing! 05:39, 1 April 2010 (UTC)
Fine here too. It was added by an anonny, so without more to go on, I think it should be removed. — It's dot com 05:47, 1 April 2010 (UTC)

10,0,45,2 IS The Latest

An IP has recommended to upgrade. However, upgrading to 10.1 is out of the question as A.) It is a beta/unstable release, and B.) I've already tried it, and still, the toons do not play. This is on linux. DOWNgrading is out of the question too, due to issues of crashing on Linux. ColdReactive 18:00, 14 April 2010 (UTC)

Personal tools