HRWiki talk:Toon loading problems

From Homestar Runner Wiki

(Difference between revisions)
Jump to: navigation, search
(fix formatting)
(I'm Confused)
Line 66: Line 66:
| [[User:CoachX|CoachX]] || || Firefox 3.6.2 || 10 || none work || 10:58, 27 March 2010 (UTC)
| [[User:CoachX|CoachX]] || || Firefox 3.6.2 || 10 || none work || 10:58, 27 March 2010 (UTC)
|}
|}
 +
 +
== I'm Confused ==
 +
 +
I think it has to do with abandoning the website. I've seen all of the listed toons before, and they all worked properly. But, when they stopped updating the website, they mysteriously started glitching. Maybe the site needs to be updated for the new flash players and hyped up computers.

Revision as of 18:03, 28 March 2010

Please just put a link to your name; don't use your signature if you have a fancy one. Try to be as specific as possible. You can typically find your browser version by going to Help → About <browser name> in your menus. You can find your precise Flash version by going to a toon, right-clicking on it, and choosing About Adobe Flash Player <#>, or just go here. Use 5 tildes (~~~~~) to generate a timestamp.

Name Platform Browser Flash player version Status of these toons for you Timestamp
It's dot com Windows 7 Firefox 3.6.2 10.0.45.2 none work 20:32, 25 March 2010 (UTC)
Mac OS X 10.6.2 Firefox 3.6.2 10.0.45.2 none work 20:32, 25 March 2010 (UTC)
Windows XP SP3 Firefox 3.6.2 10.0.32.18 all work 20:32, 25 March 2010 (UTC)
DeFender1031 Linux Firefox 3.5.5 9.0.48.0 all work 20:35, 25 March 2010 (UTC)
DorianGray Windows XP MSN Explorer (version 6, maybe?) 10.0.45.2 None work 20:40, 25 March 2010 (UTC)
Avalyn Windows 7 Firefox 3.6, Chrome 4.1, MSIE 8 10.1.51.66 Of all the toons I tested, lunch special and privileges failed to load 20:50, 25 March 2010 (UTC)
Shine Sprite Mac OS X 10.5.8 Safari 4.0.4 10.0.42.34 all work 21:13, 25 March 2010 (UTC)
Movie magic man Windows Vista (Home Basic) Internet Explorer 8.0.6001.18882 10.0.0.544 2 Part Episode: Part 1, Hremail 62, A few others that I can't recall do not work. 21:57, 25 March 2010 (UTC)
Phlip Linux (Ubuntu karmic) Firefox 3.6.2 10.0.42.34 all work 22:01, 25 March 2010 (UTC)
10.0.45.2 none work 22:08, 25 March 2010 (UTC)
wbwolf Mac OS X 10.5.8 Safari 4.0.5, Firefox 3.5.5 10.0.42.34 all work 22:30, 25 March 2010 (UTC)
Homsar Jean Windows XP SP3 Firefox 3.6.2 10.0.45.2 EDIT: None work. 23:36, 25 March 2010 (UTC)
ColdReactive Linux (Ubuntu Lucid) Firefox 3.6 (Lucid) 10.0.45.2 None work + lunch special 23:58, 25 March 2010 (UTC)
Linux (Debian Squeeze) Iceweasel 3.5.8 10.0.45.2 None work 20:30, 27 March 2010 (UTC)
Midori 0.1.8 + 0.2.4 10.0.45.2 None work
Fotoshop Linux (Ubuntu Lucid Beta 1) Google Chrome 5.0.307.11 beta 10.0.45.2 most work, some don't 00:00, 26 March 2010 (UTC)
Jay Windows Vista SP2 Firefox 3.6.2 10.0.42.2 None work. dangeresque 3 and 2 Part Episode: Part 1 gets about a second of actual toon in. Have been seeing this problem for a while, but thought that it was a Greasemonkey error or temporary problem. As for my laptop... 00:04, 26 March 2010 (UTC)
Windows 7 Firefox 3.5.8 10.0.42.34 All worked. I turned off Greasemonkey on this machine before trying anything, if that's relevant. Turning Greasemonkey back on didn't affect anything, so my hunch was probably wrong. 00:04, 26 March 2010 (UTC)
That'sBupkis Windows Vista SP2 Firefox 3.6.2 10.0.32.18 all work 00:12, 26 March 2010 (UTC)
Happypasta Mac OS X 10.6.2 Firefox 3.6.2 10.0.42.34 all work 00:14, 26 March 2010 (UTC)
RickTommy Windows 98, Windows 2000 Internet Explorer 5 9 all work 04:14, 26 March 2010 (UTC)
Windows XP Internet Explorer 6 10
Windows Vista Internet Explorer 7 and Firefox 3 10
Loafing Vista Home Premium SP 2 Firefox 3.6.2, Opera 10.51 10.0.45.2 all seem to work at first but then fail after a few seconds 05:19, 26 March 2010 (UTC)
lee4hmz Windows XP SP 3 Firefox 3.6.2 10.0.45.2 All fail before the loading screen finishes 15:17, 26 March 2010 (UTC)
Windows XP SP 3 Internet Explorer 8.0.6001.18702 10.0.22.87 All work 15:17, 26 March 2010 (UTC)
Power Pie Windows XP Firefox 3.0.10 10 Hremail 62 and MAM 11 won't work. On some occasions, a toon will fail partway into the loading screen, and sometimes the video and audio will freeze, but usually if something freezes, it's only the visuals. 16:57, 26 March 2010 (UTC)
Religious Corn Mac OS X 10.5.8 Firefox 3.6.2 10.0.42.34 all work but I'm using Greasemonkey and I don't know if that's relevant 21:58, 26 March 2010 (UTC)
StrongAwesome74 Windows Vista SP2 Firefox 3.6.2 10.0.32.18 All work 22:05, 26 March 2010 (UTC)
Nihaho13 Windows 7 Internet Explorer version 7 or higher? 10.0.45.2 none work (note 3 wishes has been broken for a while now) 17:00, 27 March 2010 (UTC)
CoachX Firefox 3.6.2 10 none work 10:58, 27 March 2010 (UTC)

I'm Confused

I think it has to do with abandoning the website. I've seen all of the listed toons before, and they all worked properly. But, when they stopped updating the website, they mysteriously started glitching. Maybe the site needs to be updated for the new flash players and hyped up computers.

Personal tools