Talk:Duck Guardian One

From Homestar Runner Wiki

(Difference between revisions)
Jump to: navigation, search
(I'ts almost time...)
(Flash 7)
Line 27: Line 27:
That's probably the answer. *sigh* TBC don't remember anything. - [[User:oopsyoubwokeit|oopsyoubwokeit]]
That's probably the answer. *sigh* TBC don't remember anything. - [[User:oopsyoubwokeit|oopsyoubwokeit]]
 +
 +
== Flash 7 ==
 +
 +
Apparently, when the game says it requires Flash 7, it means ONLY Flash 7. I've got Flash 8, and get the error screen when I try to load it. Shame. --[[User:Blu Aardvark|Blu Aardvark]] <small>[[user talk:Blu Aardvark|(talk)]] [[Special:Contributions/Blu Aardvark|(edits)]]</small> 12:00, 5 Oct 2005 (UTC)

Revision as of 12:00, 5 October 2005

What a hard game. I hate it. -- FireBird

Is that really needed? --Upsilon

Use my level select. I didn't beat it from start to finish either. Thunderbird

Try the flash file. When you're stuck in a wave go to the seek bar and click "Play". In a few moments "Wave Beated!" will come up, and it will show you the next wave. - oopsyoubwokeit

Contents

Moving the Level Guide

Might it be a good idea to move the Level Guide to its own seperate page? The Table of Contents is absolutely gigantic. --TheNintenGenius 21:43, 6 Dec 2004 (MST)

Link?

I can't find this anywhere on the main site... I remember the week that it was up, but I don't think it's ever been added to the games menu. Shouldn't this be on the Secret Pages?

It's on the Videlectrix website. →[[User:FireBird|FireBird]]

Later wave

When this was on the main site, didn't it start on one of the later waves? I seem to remember that you began with both the direction ray and the jump ray.


I'ts almost time...

For Duck Guardian's First Anniversary! What do you think TBC will do? - oopsyoubwokeit

Not remember that it's the first anniversary of Duck Guardian? Homestar Coderhomestar-coder-sig.gif 13:42, 8 Aug 2005 (UTC)

That's probably the answer. *sigh* TBC don't remember anything. - oopsyoubwokeit

Flash 7

Apparently, when the game says it requires Flash 7, it means ONLY Flash 7. I've got Flash 8, and get the error screen when I try to load it. Shame. --Blu Aardvark (talk) (edits) 12:00, 5 Oct 2005 (UTC)

Personal tools