Subtitles talk:sbemail197/en

From Homestar Runner Wiki

Jump to: navigation, search

[edit] Entities

If anyone is curious, the Greasemonkey script has this to say about using an emdash:

XML Parsing Error: undefined entity
Line Number 58, Column 83:
  <line start="900" end="927" speaker="strongbad">Thirty whole minutes! Can you be&mdash;</line>

Turns out, such well-known entites are defined by HTML, but are meaningless in just XML. Though XML does support entities, it just doesn't define any, and therefore can't parse this. I guess those are defined in the DTD?

Additionally, if one just pastes an actual — character in there, it gets translated back to an HTML entity (presumably by the wiki).

The character code (&#151;) doesn't work either, with somewhat surprising results.

Anyway, don't really know any solution, just though I'd share the fruitless results of my trying to make sense of it.  Green Helmet 03:41, 22 July 2008 (UTC)

[edit] Broken subtitles

For some reason, the subtitles as they are now won't work with the local viewer. I can get them to work with Greasemonkey in Firefox, but using the local viewer with Safari, they don't appear. Anybody more knowledgeable than me want to figure out why? wbwolf (t | ed) 15:39, 23 July 2008 (UTC)

I just wanted to add that it appears that they aren't working for me, either. And I don't think this is the only one, but can't remember which others weren't working. Anyway, I use IE. OptimisticFool 15:43, 23 July 2008 (UTC)
Personal tools